[Top] [All Lists]

[na-user] Bug

To: <>
Subject: [na-user] Bug
From: (William Hendrick)
Date: Tue, 03 Sep 1996 21:18:31 -0500
Tyler Stewart wrote:
> >It was reported that the packet window wouldn't open on the remote
> >computers. It was supposed to have been fixed in 10.04. It still doesn't
> >work for us. Anybody have any luck here?
> >
> >73, Bill WD0GVY @ NC0P
> >--
> I am not having this problem at all.  I just tested it last night and it
> worked fine.  Be sure you have used the Config.exe program to set everything
> up properly:  Unique station numbers for each computer, serial port 
> assignments
> with proper interupts, etc.  When starting up NA, be sure that you have set
> the local computer to TNC in the packet window and all others to REMOTE.  Also
> make sure that each computer has the Network and Packet boxes checked off in
> the window just before the Keyer options screen.
> 73, Tyler KF3P

Thanks for the info Tyler but it doesn't work for me. I set the local 
computer in the config for proper numbers and the local tnc. The remote 
computer is a different station number and set for remote packet. On the 
equipment screen I've set the local and remote for tnc and network. (I'm 
using looping.) When I do an alt-T with the remote computer it crashes 
and gives a "error 05 occured in module na1000 at address 0d6b:2a1a". I 
get the same situation at my station and at NC0P's. I'm 
frustrated. Thanks for your help. Any other suggestions?

73, Bill WD0GVY @ NC0P

Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>
  • [na-user] Bug, William Hendrick
    • [na-user] Bug, William Hendrick <=