[Top] [All Lists]

Re: [RTTY] [WriteLog] Error Message when Writelog 10.77H is started up

To: RTTY Contesting <rtty@contesting.com>
Subject: Re: [RTTY] [WriteLog] Error Message when Writelog 10.77H is started up
From: John Merrill <johnn1jm@gmail.com>
Date: Sat, 10 Jul 2010 15:02:47 -0700
List-post: <rtty@contesting.com">mailto:rtty@contesting.com>
Look at the writelog.in file under
C:\Users\yourname\AppData\Local\VirtualStore\Windows and see if this is



Are you sure it is under c:\ham\mmtty and not c:\users\yourname.......  ?

On Sat, Jul 10, 2010 at 2:36 PM, Jim McDonald <jim@n7us.net> wrote:

> When I try to select MMTTY as the TU type I get an error dialog box:
> MmTtyTnc:
> Can't start MMTTY!
> The requested operation requires elevation.
> I click OK, and it brings up the box to select the MMTTY folder.  When I
> specify C:\Ham\MMTTY I get the same error message and have to close the
> Rttyrite window.
> Jim N7US
> -----Original Message-----
> I've had some discussion with AA6YQ who is currently maintaining
> MMTTY concerning userpara.ini.  Dave confirms my understanding
> that userpara.ini is opened from the MMTTY program directory.
> Remember MMTTY is not UAC aware - having been written long before
> either Vista or Windows 7.  However, by default MMTTY is installed
> in c:\Program Files(x86) which is a "protected directory" in both
> Vista and Windows 7.  User applications are not permitted to write
> to "protected directories" and this may cause a problem with both
> userpara.ini and mmtty,ini.
> The suggestions are:
>   1) do a fresh installation of MMTTY in a directory other than
>      c:\Program Files(x86) ... try c:\MMTTY or c:\Ham Programs\MMTTY
>   2) Mark MMTTY.exe "Run this program as and an administrator"
>       a) Navigate to C:\Program Files(x86)\MMTTY\MMTTY.exe
>       b) right click on MMTTY.exe
>       c) Select "Properties"
>       d) select the "compatibility" tab
>       e) check "Run this program as an administrator" in the
>          Privilege Level box
> I have never seen the "userpara.ini" error but all of my ham programs
> are installed in a separate directory tree on a separate hard drive:
> (d:\Ham Programs\<application>).
> 73,
>    ... Joe, W4TV
> On 7/9/2010 7:34 PM, Don Hill AA5AU wrote:
> > Nothing I have done has been able to get rid of the USERPARA.INI
> > error on startup of the MMTTY when selected as TU in WriteLog.  I
> > mentioned in my previous post that the error does not occur directly
> > after a reboot.  But I've also found that directly after a reboot,
> > the first time I run WriteLog, my soundcard is either "deaf" or
> > "dead" - no audio apparently getting through it to show up in the
> > MMTTY display.  Closing Rttyrite and reopening Rttyrite (or WriteLog)
> > causes the soundboard to start working again.  This happens on both
> > the internal sound card to the PC and the Codec soundcard in the
> > IC-7600.
> >
> > I've decided not to spend any more time on it right now unless I can
> > think of something different to do.  But complete full installations
> > of WriteLog, MMTTY and the MMTTY plug-in didn't solve the problem.
> >
> > 73, Don AA5AU
>  > http://www.aa5au.com
>  > http://www.rttycontesting.com
> _______________________________________________
> WriteLog mailing list
> WriteLog@contesting.com
> http://lists.contesting.com/mailman/listinfo/writelog
> WriteLog on the web:  http://www.writelog.com/
RTTY mailing list

<Prev in Thread] Current Thread [Next in Thread>