[Top] [All Lists]

[WriteLog] Icom stuck in xmit with 10.48F and Rigblaster

To: <writelog@contesting.com>
Subject: [WriteLog] Icom stuck in xmit with 10.48F and Rigblaster
From: Dave NØRQ <n0rq-1@dfwair.net>
Date: Sat, 10 Jul 2004 17:20:46 -0500
List-post: <mailto:writelog@contesting.com>
More details on my IC-746PRO stuck in xmit (original post below):

I am now running 10.48F -- it did not make a difference with the
problem.  No matter what rig I pick, either with the Rigblaster on COM1
and the computer cable on COM1, or if I switch them both to COM4 --
the rig goes into xmit as soon as Writelog starts.  Only if I go
into Setup/Ports and change it to No Rig does the rig stay in rcv mode.

This is not a problem with other logging software, or the PSK/RTTY 
software that I've tried.  The only clue I have is that my AALog/Hamport
software will make the rig to into xmit IF I have the Hamport 'Flow Control'
set to "hardware" (instead of "none") -- when I set that Flow Control to
"hardware", the Rigblaster PTT light comes on.   When in Writelog, the
same PTT light comes on.   The only Writelog help info I could find
on Flow Control was one version note for v9.14:
"Make packet, Rttyrite, and writelog rig control never use flow control."
So it would seem that Writelog sets flow control to none, yet it is
acting like it is actually on -- if that has anything to do with my problem.

Certainly there are other Writelog users with a Rigblaster Pro -- that
have an Icom rig, either a 746- or 756-model.

Computer is 1.5 yr old Dell, running WinXP (HE).

Any suggestions appreciated!


      Subject:  [WriteLog] IC-746PRO stuck in xmit 
      From:  Dave NØRQ <n0rq-1@dfwair.net> 
      Date:  Thu, 8 Jul 2004 22:01:18 -0500 
      List-post:  <mailto:writelog@contesting.com> 

Setup is Icom IC-746PRO, Writelog 10.42C.  Has worked fine 
in the past, though I had to change the rig's CI-V addr to 56h to
make it think it was an IC-746 "non-pro", to match what Writelog

I just added a Rigblaster Pro.  Now, as soon as Writelog starts up,
the rig goes into xmit and won't stop unless I shut down Writelog
or change Port settings to remove the rig.

My non-contesting software (AALog/Hamport) does not have this
problem, though I had to change Hamport 'Flow Control' to None.

I have played with the Setup/Ports settings to no avail.  It doesn't
even matter what rig I pick, or what CI-V addr my rig is set to -- if
there is a rig selected in Ports (COM1), my 746PRO goes into xmit.

I realize the newest version supports the 746PRO, and I plan to
buy it, but I'm really doubting that this would resolve my problem.

Any suggestions appreciated.  (I'm a basic Writelog user, not a
power user, and the Rigblaster is pretty new to me as well, so
patience with my ignorance is appreciated!)

WriteLog mailing list
WriteLog on the web:  http://www.writelog.com/

<Prev in Thread] Current Thread [Next in Thread>
  • [WriteLog] Icom stuck in xmit with 10.48F and Rigblaster, Dave NØRQ <=