[Top] [All Lists]

[WriteLog] W5XD multi - keyer and no cw

To: writelog@contesting.com
Subject: [WriteLog] W5XD multi - keyer and no cw
From: W7OM@aol.com
Date: Sat, 15 Dec 2007 15:24:18 EST
List-post: <mailto:writelog@contesting.com>
Thanks to Wayne, W5XD, quick response my problem was fixed.   It seems that 
the set up was keying the wrong rig with CW.  The following  is a brief recap:  
When I sat up 10.64 after the crash [see message below],  I did NOT change 
any of the multi keyer connections and/or cables.  I do  not run SO2R.  The PTT 
worked and no cw were a result.  
I just check the rig to keyer cable.  They were okay.   Then I swapped the 
key line from LEFT to RIGHT and everything works  great.
My sincere thanks to Wayne for his quick help and others for  their inputs.  
All are appreciated and I hope that this may help  someone else in the process 
of recovering from a computer crash/lock up.
Thanks again.
Merry Christmas.
Rod W7OM

Date: Fri, 14 Dec 2007 12:37:48 EST
From: W7OM@aol.com
Subject:  [WriteLog] W5XD Keyer and no cw
To: writelog@contesting.com
Message-ID:  <cec.236e18b6.3494196c@aol.com>
Content-Type: text/plain;  charset="US-ASCII"

After a computer crash.  Reloading problems were  slowly  corrected.  Thought 
WL was working fine.  Rtty works  fine and logging  functions too.  When I 
tried cw the computer  activates the PTT line long  enough for the cw 
message, but 
NO cw  generation.  Using W5XD keyer to  FT-1000MP.  All played  flawlessly 
until computer crash and  reload.

Thanks to all for  the help on two minor glitches in setting up  10.64.  Now 
if I can  get the cw going it will be back to  normal.

Please reply direct as  I have WL set to digest:     _w7om@aol.com_  


Rod  W7OM

**************************************See AOL's top rated recipes 
WriteLog mailing list
WriteLog on the web:  http://www.writelog.com/

<Prev in Thread] Current Thread [Next in Thread>
  • [WriteLog] W5XD multi - keyer and no cw, W7OM <=