[3830] NA Sprint CW W1WEF HP

webform at b41h.net webform at b41h.net
Mon Sep 13 13:50:53 PDT 2010

                    NA Sprint CW Contest - September

Call: W1WEF
Operator(s): W1WEF
Station: W1WEF

Class: Single Op HP
Operating Time (hrs): 4

 Band  QSOs  Op Time
   80:   73        
   40:  101        
   20:  100        
Total:  274    Mults = 46  Total Score = 12,604

Club: Yankee Clipper Contest Club

Team: YCCC 1


The Sprint is one of my favorite contests...normally worth the 360 mile
roundtrip home from the Cape just to do 4 hours. This one was a nightmare!This
one would be with a new radio that I hadnt hardly used since it was in CT  all
summer and I wasnt. I also would be using N1MM for the first time in the

CT DOS always worked for me, but I cant even recall now what forced me to
retire the old DOS computer. The XP computer in the shack still has a COM and
parallel port, so I could control the FTDX5000D from the serial  port, and key
with my old reliable keyer from the LPT port.  N1MM setup wasnt as straight
forward for the Sprint as for the one or two other contests I used it in, so
three hours before the start I was in panic mode. Ted, W4NZ was kind enough to
talk me thru it and I thought I was set to go after a short practice session. 

Great signals and reports before 00Z.  Time to log VE3DZ for number 1 and I
cant enter anything! A box pops up "Do I want to send an error report?"
No, I want to log a contact. Am I in RUN mode or S&P? I try the other and
K2PO/7 calls in. Cant log him either.After the first Q I was thinking of going
back to the Cape and throwing the computer in the brink.   I screw around for 9
minutes before figuring out I can log guys who answer my CQ, but I dont dare try
to answer anyone calling CQ. I operate an hour and a half just CQing and QSYing.

Finally I figure out how to answer guys and hold the frequency for a "couplet".
However when the computer sends the other guys call, it sends it TWICE! I look
at what's in the "F" keys and havent got a clue what to do to correct it. I try
removing an exclamation point  but that affects something else. I verbally add a
few more asterisks and exclamation points before sticking with sending the other
guy's call twice. Still not having fun yet. I manage to work ve3dz and k2po/7 
again so hopefully they wont be penalized. 

Next a Hewlett Packard Product update notice fills the screen...do I want to
update now?   Naw...remind me later.   I luckily figure out how to clear the
screen without dumping the log.   I work a few more guys before the next
exciting occurrence. The "F" keys stop working. None of 'em do anything and I
would finish the contest without them.

Now, with about an hour and a half to go, as I type a call there is a delay
before it shows on the monitor, and sometimes the number in the call isnt
there!   As I enter more calls, the computer response is slower and slower.
Maybe I'm getting automatic Microsoft updates, although I thought I had
disabled that feature.

To top everything off at the end of the contest, my log dissapears. I cant find
it anywhere, and am really exclaiming alot of  asterisks and exclamation marks
now. I exit N1MM but decide to look one more time, and Voila! My log is back. I
submit it and go to bed, but who can sleep. Two things I know I should have
done. The computer shouldnt have been on line. I should have added more memory
as planned but forgot about it.

I miss CT DOS.         JACK W1WEF

Posted using 3830 Score Submittal Forms at: http://www.hornucopia.com/3830score/

More information about the 3830 mailing list