[AMPS] Drake L7: first check

measures 2@vc.net
Mon, 25 Sep 2000 14:21:00 -0700


>
>Hello!
>
>I have just done first check on the L7. I have reassembled the power supply
>and have put a 1 Ohm/5W glass enameled resistor in place of the original
>0.82 Ohm/2W, because I had nothing else suitable. I don't know if I am
>risking too much by putting a 5W job... please, let me know about this.
>
>Well, I have opened the L7 and have mechanically defeated the interlocks
>and removed the plate caps. Then I have powered the L7PS and have set the
>L7 controls in STANDBY and CW and, finally, power switch to ON. I have seen
>how the tubes came to life... and no exploding from the PS... so I think
>the trouble which caused the vaporization of previous 0.82 Ohm resistor is
>in the tubes, not in the surrounding circuitry (except if there is a
>parasitics trouble). Please, feel free to correct me as I am really new in
>power amps!
>
>Now I have to connect plate caps and apply power. But one thing I have
>noticed is that one of the 3-500Z tubes has something loose inside... if
>you just rotate it in your hands, you can clearly heard some metallic
>noise. There is nothing visible which moves, so it should be something in
>the grid area... I am afraid this means the tube is bad. Could you comment
>about this?.

  I have I heard this noise in new 3-500Zs that performed normally.  


>
later, Jose

-  Rich..., 805.386.3734, www.vcnet.com/measures.  
end


--
FAQ on WWW:               http://www.contesting.com/FAQ/amps
Submissions:              amps@contesting.com
Administrative requests:  amps-REQUEST@contesting.com
Problems:                 owner-amps@contesting.com