[CQ-Contest] USB rfi ; rig control--->solved....I think.

Mike Smith VE9AA ve9aa at nbnet.nb.ca
Wed Nov 28 18:29:30 EST 2018

Contesters, DXers and Radio personnel extraordinaire, 


I am always hesitant to proclaim success over a radio problem, lest Murphy
reads this email and work his black magic, but for the past couple yrs I've
had a very intermittent problem with both rigs in my SO2R setup dropping
connectivity to N1MM via the USB line, to my laptop.  Rigs  are IC7410's
running USB radio control. YCCC SO2R+ controller. 2 small amps (sometimes,
maybe 50% of contests)  A variety of antennas on Radio 1 and always just a
ZS6BKW on radio two.  Some contests, like this past weekend, just SO1R.


I have tried enough ferrites to sink the Queen Mary. I have rerouted cables,
replaced USB cables many times. I have wound USB cables into giant (chokes)
loops. I have grounded rigs; ungrounded rigs (some success at times!) and
even pounded 2 big ground rods into the Earth just outside the shack and fed
them with huge wire right through the wall.  I have even wrapped all kinds
of things in aluminum foil and made aluminum foil shields (for the bottom of
my laptop, which sits on a shelf above the rig that seems affected the
worst). I have moved stuff around the shack.  I have even changed the
connection speeds (50% slower/normal.whatever) in N1MM setups. (with varied


Still, I lose USB connection to the rig(s) intermittently, which sounds
minor, but is a royal PITA when doing S&P and you're populating your own
bandmap, or you are clicking on spots during those rare times that I am
running assisted.  Band changes can get lost.  Program won't move from run
to S&P,  It's a pain.  Sometimes it takes QRO (700-750W) to trigger the lost
connection, but sometimes as little as a few watts CW will do it.  It seems
to change month by month.  


Lately it's been worse, but I have no idea why.  I change very little radio
wise in the shack. I did notice one time about year ago that moving a
certain audio cable only 2" to the left (seemingly) triggered the lost
connection syndrome, so I unplugged the cable..  So,atm I have not used SSB
in a while.  The problem always comes back (eventually)


Early Friday morning I pulled out a Hail Mary, not wanting to do CQWW CW as
a QRP entry.  Nothing against QRP at all, I probably do as much as 5 or 10%
of my contesting as a QRP entry.. but not in CQWW-at least not for me.  CQWW
is about rate, pileup busting, adrenaline, etc, right?  My antennas are
minimal, so QRP won't bust pileups.  The bands being what they were, I ran
the VE max @ 700-750w CW.


In this last ditch attempt, I took a super small wire (1 strand of a CAT5E
cable, which would be what- AWG #22 maybe?) and tied it gingerly around the
shield part of the USB cable that plugs into the laptop for the virtual com
port giving me seemingly the worst issue compared to the other rig and then
attached a beefier wire to that and ran it to my station ground.  In >2025
QSO's this weekend at the 700-750w level on all bands I never lost that
radio's USB connection to N1MM+ even once.  


Next up will be to try SO2R and SSB..


Did I just jinx myself ?  


Hope someone finds this info useful, as I have never heard of this
particular fix.


Mike VE9AA




Mike, Coreen & Corey

Keswick Ridge, NB


More information about the CQ-Contest mailing list