CT and PK-88...

Swanson, Glenn, KB1GW gswanson@arrl.org
Wed, 08 Nov 95 11:12:00 EST


Is anyone aware of a possible--cause / fix / theory--for the following

An AEA model PK-88 TNC works fine when running on Pakratt software.
But when using  CT (version 9.xx <-- tried several), it won't connect to a 
PacketCluster node. (It keys the 2-meter rig and a packet comes out, but
apparently it isn't a valid packet because *no connection* results.)

It receives packets OK (i.e., monitored traffic shows up in the "packet
receive" window, and the *received spots show up* in the band map, etc.).

Have even tried another PK88, and was sure to try "Single Op Unlimited"

Any idea why a PK-88 would act (via CT) in this way,
yet work fine with terminal software?

73, Glenn KB1GW
Reply to: gswanson@arrl.org

Submissions:              ct-user@ve7tcp.ampr.org
Administrative requests:  ct-user-REQUEST@ve7tcp.ampr.org
WWW:                      http://ve7tcp.ampr.org/Lists/ct-user.html
Questions:                reisert@ve7tcp.ampr.org