[ct-user] FT-990 erratic keying

Dick Green WC1M wc1m at msn.com
Tue Feb 22 02:43:17 EST 2005

K1RX tried to install my old 990 at his M/M station. The CAT interface works
fine and LPT port keying works fine. But they don't work together: he gets
erratic keying. If the CAT cable is unplugged, the keying works fine. It
seems like CT can't poll and send CW at the same time. 

Using 10.02.003 under DOS with a W1GEE CAT cable. Don't know what Mark is
using for the keying interface. The same setup works fine with a 1000D and
the same set of symptoms occurs with the 990 and a different PC. 

Has anyone run into this problem before? Is anyone out there successfully
using a 990 and CT 10.02.003 (or any version) with CAT and LPT port keying?

I'm having Mark check the ROM version. I'm virtually certain it's 1.3. The
rig worked fine in the past with NA CAT and LPT keying. Also worked with
Writelog, though that was with the Writelog external keyer. Anyway, that
probably indicates the ROM is up to date.

I tried to search the archives for this problem, but they're not searchable!
How come? I looked through the last four years manually and came up with the
post below. The symptoms are identical:

"Setup: Using Yaesu FT990 with CT and COM port rig control thru FIF232, CW
sent from LPT port, Pentium 133

I'm having a problem with "distorted" CW characters (usually a dit becomes
too long and sounds like a dash) if the character coincides with the CAT
poll on the radio. It seems as though the computer can't poll the radio and
send code at the same time. I don't remember having a problem like this
before, and I have no problem with the same setup using an FT1000MP. I've
eliminated RF as the problem, as it occurs at QRP level as well as QRO.

Any ideas much appreciated...


Will AA4NC aka W4MR"

There was no reply to Will's post. I've fired off an e-mail to him to find
out if he got it fixed.

Any help would be much appreciated.

73, Dick WC1M

More information about the CT-User mailing list