NA 10 won't work

Tyler Stewart
Tue, 28 May 1996 03:19:15 -0400

>I am new to this list (as of today) and apologize if this is a "been
>there, done that" topic.
>Ugraded to NA 10 at Dayton.
>Tried to plug it in for WPX CW.
>Copied file to disk. 
>Type NA and get black screen with white letters. Typing produces no
>letters.  Using other commands like config or nau just causes computor to
>hang.  Re installed NA 9 which works fine.
>Even tried NAPACK.....this had no effect as expected.
>Dr. Rick Zabrodski BSc, MD, CCFP(E) MRO *              VE6GK
>Clinical Assistant Professor            * NorCal 519  ARCI 7650  GQRP 8329   
>Faculty of Medicine, Univ. of Calgary   * "Power is no substitute for skill"
>Administrative requests:

Well, I didnt have that problem.  I did have a black and white config screen
the first time out, but when I rebooted into the program it came up fine.

HOWEVER, I wasnt very happy with the functionality of the program, and it
apparently has some sort of keyboard interupt bug.  I was suffering from
"dead keyboard syndrome" on both of my computers (I run a 386 and 486 networked
as a single op 2 radio station).  I had to hammer or firmly depress keyboard
keys to get the computer to print them on the screen.  At first I thought it
was a bad keyboard on the 386, but it didnt go away upon replacement, and
as the log file got larger, the problem seemed to get worse and started
appearing on the 486 regularly.  I turned off the "auto check partial" feature
which helped but didnt cure problem.  In addition, the .cal (super check
partial) function was so slow it was more than useless on the 386 and a slight
impediment on my 486DX66.  I'll be lucky if my WPX CW score isnt DQed for typos!

The good news is that the network seems to work well now, as does the MP
interface.  I havent tried the DVP yet, but it's supposed to work now.

GL!  Tyler KF3P

Administrative requests: