[na-user] NAU Workaround

T Mitchell (Tim) T Mitchell (Tim)" <tmitche4@ford.com
Wed, 21 Jan 1998 14:30:49 -0500

I have version 10.24 and tried to duplicate the problem and have the following
to offer.

I have my paths changed to allow the files to be in seperate directories.  When
I run NAU, it uses the config info and shows me the logs files from the log
directory.  When I tell it to convert one of the logs (QDF) to RES,  I get two
files added to my main NA directory (where the executable is, not where the
logs are).  One is the file I picked (ie. sscw97.qdf) with 0 size and a file
(sscw97.res) that is not complete.

To get the conversion to occur, copy the qdf file into the same directory as
the nau file... and run NAU again... or change the config so that the qdf's are
in the NA directory and copy the .qdf files into the NA directory.

It appears that NAU is using the config path info to display the available qdf
files but is not using the path to open the file for conversion.  I have passed
this info on to Dave so that he can investigate further.  This works on my
machine so if the goal is to get a conversion, this should work for you too.

73's Tim K9TM   tmitche4@ford.com

Tim Mitchell, Software Engineer
Driver Information Core Software, RCB Suite 410
313-845-1272 (x51272)

Submissions:              na-user@contesting.com
Administrative requests:  na-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/datom/
Questions:                owner-na-user@contesting.com