[na-user] Need some quick help

Garie Halstead Garie Halstead <k8kfj@wvinter.net>
Fri, 19 Feb 1999 13:04:01 -0500

On Friday, 19 February 1999, Joe Blackwell wrote:

> I downloaded 10.36 and the country.dat file.  Ran NAU to prepare the
> cty file and went through configuration with 10.36.  I ran mock trials on
> ARRL DX test and did not have the problem you mentioned.  I did try to
> enter a USA call sign and NA said "W/VE QSOs NOT ALLOWED" as one
> would expect.  The only suggestion I have is to make sure you have
> completed the configuration program and registration.

Thanks for your post Joe.  Evidently, I had some downloading problems
with <country.dat> the first time.  When I downloaded it a 2nd time (and
ran NAU) the program worked perfectly.  So, it appears the first one was
corrupt (probably a noisy phone line).

Anyway, I'm now a happy camper.  Thanks again for your help & time.

73 //Garie  *K8KFJ*

Submissions:              na-user@contesting.com
Administrative requests:  na-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/datom/
Questions:                owner-na-user@contesting.com