[NA-User] Bouncing out of mode

Jon Zaimes AA1K jz73 at verizon.net
Wed Nov 30 14:23:13 EST 2005

When I went to exit my CQWWCW log and "write" all the log files using v. 10.58, all went well till it started to write the log files, then it bounced out of the program into the DOS prompt, with "error 05 in module NA1058 at address 0A98:462E".

Thinking something was corrupted in the NA.EXE file, I reloaded a new one from the .zip file, but got the same result. I copied a new version of the log from one of my floppy disk .SAV files, still with the same result. Then I tried it on another computer, still with the same result and similar error code and address.

The original log  .qdf still loaded and looked fine on the screen, and I started having fears of having to retype my whole log onto another computer. 

NA had written the .log, .adf and .prn files, but all were truncated, leaving me about 600 QSOs short. They all stopped at the same point -- didn't matter which computer or which copy of the log I was using. So I opened the original log and found the contact where the log broke off -- and discovered that the next two QSOs showed the mode as "SSB"!

I had noticed the log bouncing into the wrong mode a couple of times during the contest and fixed it on the fly, but had missed these two. I use and FT1000MP as main radio and TS940S as secondary. It seems the problem occurs when communications between the MP and NA get out of sync.

Now with the mode fixed I was able to write the full log and the Cabrillo file is now complete.

73/Jon AA1K

More information about the NA-User mailing list