THOMAS TAYLOR thomas.taylor19 at btinternet.com
Mon Aug 1 12:55:26 EDT 2005

Hi Paul,
I'm sorry to report that my recent down-load of the latest version of SDI had the same problem others have reported.
My OS is WinXP, Rig IC756PRO2, CAT IC-CT 17.
The rig control worked well, both Frequency and Band were displayed correctly. Winkey also worked with no problems.
I had entered as a 12 hour contestant, and had done some 'in-SDI' editing as per the manual.
I closed down at 00.30 on Sunday morning and restarted at 09.00 on Sunday morning.
SDI would not run, I received the error message: 'This file has been edited by another program, some files are out of sequence' .  I was credited with 117 QSOs and 45 Multipliers.
I knew I had made more than that, so looked in the .ALL file.  I could see then that it had been somewhat scrambled and I had in fact 227 QSOs.
I made a copy of the file and was later able to recover the 227 QSOs to type into my main log.
This is in no way a complaint.  I, and others, appreciate the work you put into SD.  It's just to let you know what happened. 
Unfortunately, the problem did not show until it was too late.  The best way to test the program is in an IOTA contest.  I'm not asking you to give up your day-job to fix SDI - however, it is possible that you have a previous version of SDI which ran OK before amendments were made to it.  Could you make such a tried-and-tested version available on the web page please?
Best Wishes,

Tom Taylor

More information about the SD-User mailing list