[SD-User] FT991 Rig Control

Allan G Duncan allan.duncan at allanduncan.co.uk
Tue Oct 31 07:41:57 EDT 2017

I have been assisting a friend with installing SD connected to a Yaesu
FT-991 (not FT-991A). He has a current valid SD licence key file installed.
The Yaesu USB Windows driver is installed and is working.

I have tried both versions 19.19 and 19.20 but am finding an issue with rig

SD correctly displays (and logs) the TX/RX frequency and SD correctly
changes band when this is done on the FT-991 - I therefore concluded that
rig control was working correctly. However, SD commands TO the FT-991 have
no effect. e.g. "B40" or "3523" in an empty logging line does nothing. It
appears like one way comms?

I am assuming I am missing something obvious. I have tried the same versions
connected to my Elecraft K3  via RS232 and it works both ways, as I would
have expected.


COM5 (This is the Yaesu "Enhanced" USB port as identified in device
manager), 38400 baud (I have also tried 4800), 8 data bits, 2 stop bits, No
Parity, RTS Y (no comms at all when set to N), DTR N (although I have tried
Y also).



More information about the SD-User mailing list