[TRLog] CW Keying Problem

Jack Trampler n2jt@fast.net
Tue, 1 Jun 1999 09:20:26 -0400

I hope everyone had a good time in the CQWW WPX contest this past weekend.
I know I did even though I had very limited time to operate.  I ran into a
problem and hope I can get some answers from the reflector.

I recently bought a new computer, a 400 MHz AMD K6-2 with Win98 that
replaced a 133 MHz Pentium also with Win98.  On my old computer I used LPT2
for the CW keyer and everything worked fine.  With the new computer I am
using Com1 for the CW keyer output.  I can't get TR to key the xcvr through
Win98.  If I reboot to Real DOS Mode the CW keyer works fine.  I have tried
different settings on Com1 (changed the flow control settings, disabled the
hardware profile, etc) but nothing helps.

I would like to know if anyone else has this problem or is it unique to my
setup?  Is it not possible to key the serial port through windows?  If
others have this problem, is there a work around other than Real DOS Mode or
do I have to go back to using the LPT for the CW keyer?  Any and all answers
will be greatly appreciated.

Tree: Other than that TR (ver 6.40) worked flawlessly for me.  I'm just a
small fish in the contest pond, but eveytime I use TR in a contest I'm
amazed at its capabilities.

Jack - N2JT

FAQ on WWW:               http://www.contesting.com/trlogfaq.html
Submissions:              trlog@contesting.com
Administrative requests:  trlog-REQUEST@contesting.com
Problems:                 owner-trlog@contesting.com
Feature Wishlist:	  http://web.jzap.com/n6tr/trwish.html