[TRLog] Alt M failure

Clive Whelan clive_whelan@btinternet.com
Mon, 12 Mar 2001 18:06:09 GMT

I experienced this very serious problem in BERU at the weekend.

I operated for three hours, and everything was fine, and then 
took a two hour break ( I was in the 12 hour section), and so 
shut the system down.

On restart the TS930 started up in SSB as usual and as usual I 
executed an Alt M command to change modes, but this did not 
work. There followed 15 minutes of frenetic cable wrestling to 
no avail. In this condition the computer would not send CW ( 
unsurprising) but CW was sent from the paddle, although all 
indication of speed was missing.

I reluctantly decided that I would have to finish the contest on 
the paddle, while using the keyboard to log. The result of this 
of course is that all the QSOs are logged as SSB, and all the 
reports are 59 and not 599. Thus I have a huge massage job to do 
on the log which is really unwelcome.

Today I tried to find what had happened. I found that certain 
other contests in the RSGB directory were now afflicted, but 
probably these were never shit down during the contest and so 
the problem never reared its head at the time. A couple of 
others I tried e.g. CQ, ARRL were OK, but it is not clear if 
there is any logic in this.

I the stated stripping out files from the directory .e.g. 
CTY.DAT being an RSGB specific file but to no avail. I created a 
new directory and copied all the files into it, but the problem 
remained and so is *not* directory related per se.

Eventually I deleted the log.dat file and everything was OK! I 
looked for "funnies" in the log, but found none. I the restored 
the log.dat file and started deleting entries backwards from the 
point ( 3 hrs into the contest) where the problem occurred. It 
was not until the last ( i.e the first) QSO was deleted that 
everything worked. Then entering a single QSO and shutting down 
the programme and restarting once again created the problem.

Thus any QSO in the log.dat file creates the problem. However 
why this has never occurred before I really don't know! I am now 
running scared for any future event and am *most anxious* to 
find out what the problem is.

To restate, in certain contest files *any* single QSO in the 
log.dat file means that on restarting the Alt M command will not 
work, and therefore when using a Kenwood radio it is stuck in 

I now suspect that my recent CtrlC-Ctrl D message problems may 
be related thinking that the transceiver is in SSB mode whereas 
it is in CW. I am not sure about this however.




Contest de Cymru

FAQ on WWW:               http://www.contesting.com/FAQ/trlog
Submissions:              trlog@contesting.com
Administrative requests:  trlog-REQUEST@contesting.com
Problems:                 owner-trlog@contesting.com
Feature Wishlist:	  http://web.jzap.com/n6tr/trwish.html