[TRLog] PK-232

Bob Wanderer aa0cy@VRINTER.NET
Sun, 4 Nov 2001 21:54:11 -0500

I am having no luck with TRLog and my PK232 TNC.  This setup
worked okay in Nevada and Washington state.  It's been two
years and I cannot remember what I did to make it work then.
The TNC, computer, cabling, etc. have not changed.  I tested
it with the current version and with the version I used
then.  All I have in my logcfg.dat file is that the packet
port is serial 2 and the baud rate is 4800.  The TNC does
work okay with the AEA software and that port and that
software also has the baud rate at 4800.  I've tried eight
bit packet both enabled and disabled without success.

I *know* I did something (I think after initializing the TNC
under the AEA software, [like putting it into converse
mode?], but so far I've been unsuccessful)  and that made
TRLog play when Crtl-B is invoked.  Now I get nothing.  I
thought there was some sort of echo enable, but I checked
the earlier manual and my logcfg.dat files and there is no
such animal.

So the port's fine, the TNC's fine, but TRLog won't talk.
Any ideas?

Thanks and 73,

FAQ on WWW:               http://www.contesting.com/FAQ/trlog
Submissions:              trlog@contesting.com
Administrative requests:  trlog-REQUEST@contesting.com
Problems:                 owner-trlog@contesting.com
Feature Wishlist:	  http://web.jzap.com/n6tr/trwish.html