[WriteLog] Rig Control

Joe Dubeck JoeD@Voyager.net
Thu, 16 Nov 2000 14:27:01 -0600


This may be an obvious suggestion that you have already 
tried.  Periodically I lose one or more serial ports - especially those on 
USB boxes.  Just last night, I lost rig control while everything else 
worked.  The solution for me has always been to shut down the computer and 
leave it off for at least a minute.  All is well when I reboot.  a quick 
shut down using "Restart" doesn't work.  My rig is on standard COM1.

Hope this helps.

-Joe, NA9A

At 04:39 PM 11/16/00 +0000, Clint & Pam McAdams wrote:

>I've lost my rig control. Running Win 98 on a 250 Mhz Compaq. Don't think it
>is a software problem since both Logger and Writelog don't work. I have an
>interface tester plugged in the Yeasu FIF-232C interface and have steady red
>lights on TD, RDF and DTR. No CAT indication on the rig. Frankly, don't know
>how to check this out. All suggestions are welcome.
>73, Clint, K5CEM

WWW:                      http://www.writelog.com/
Submissions:              writelog@contesting.com
Administrative requests:  writelog-REQUEST@contesting.com
Problems:                 owner-writelog@contesting.com