[WriteLog] Help PSE MMTY Plugin

Joe Dubeck JoeD@Voyager.net
Fri, 03 Aug 2001 10:46:30 -0500

Jim N0AJ, Jon K1US and list-

Jim, you are probably suggestion the other half of the solution.  I'll try it.

The basic problem was solved by Jon Harder K1US (Thanks Jon!) who correctly 
said I had to remove the double back slashes from the Writelog.ini file.  I 
didn't know they were there so I removed them and 
"MMTTYPluginforWritelog.exe" installed without a hitch adding the MMTTY 
selection to the TNC menu.

But the battle isn't over.  Clicking on MMTTY instantly opens the MS "Blue 
Screen of Death" which requires a cold boot to resolve.  So next I 
Regedit-removed the double back slashes that I found with Writelog paths in 
the Registry - but that didn't help.

I've had problems before with software when I don't let it install in the 
default directory and since I couldn't locate Writelog.INI without 
resorting to Win98's Find program because it was off somewhere in the 
C:\Windows directory, I'm going to do a complete reinstall on Writelog and 
MMTTY and let them go where they want to go.  Such is the fun of trying 
BETA software.

Last year I finally weaned myself off keeping non-contest paper logs which 
I later transferred to the computer . . . so maybe it's time to also wean 
myself off my old DOS habit of creating special directories to hold various 
data files or types of programs.  I'm tired of fighting the system! :-)

Thanks for the help all.

-Joe Dubeck NA9A

At 08:27 AM 8/3/01 -0500, you wrote:
>I have an almost identical system as you.  I would try putting MMTTY 1.61
>in the program files folder.  I believe thats where the MMTTY install wants
>to put it anyway.  Then try running the install for the plugin.  If it
>loads, then start Writelog and select MMTTY under the TNC dragdown menu.
>  When it asks you where MMTTY is located, point to the programs file
>folder.  That worked for me.
>Jim N0AJ
>-----Original Message-----
>From:   Joe Dubeck [SMTP:JoeD@voyager.net]
>Sent:   Thursday, August 02, 2001 8:01 PM
>To:     writelog@contesting.com
>Subject:        [WriteLog] Help PSE MMTY Plugin
>To Writelog/MMTTY users-
>Have Writelog 10.27G running fine.
>Have MMTTY 1.61B running fine.
>Cannot get MMTTYPluginforWritelog.exe (Beta 3) to finish its installation.
>I keep all ham related software in a C:\HAM\ directory instead of the
>common default C:\Program Files directory and wonder if that's the problem.
>MMTTYPluginforWritelog.exe loads and runs fine after the "Start Copying
>Files" screen and into the "Setup Status" screen when I continually get an
>error message which is:
>"Component transfer error"
>Component    MMTTY plugin for Writelog
>File Group   TNC Driver files
>File         c:\ham\writelog\\
>Error        The system cannot find the path specified  [OK]
>Clicking on [OK] aborts the installation.
>I'm unfamiliar with the double "\\" in the path and found it also in the
>Registry but when I tried to change it to a single "\" in the Registry,
>nothing worked so I guess the "\\" is OK.
>My computer is a Pentium II, 333 MHz, 128 MB RAM, running Win 98SE.
>Any help will be appreciated.
>Thank, Joe Dubeck, NA9A
>WriteLog mailing list