[WriteLog] poor PC Generated cw

Lfelker at aol.com Lfelker at aol.com
Wed Nov 10 15:21:39 EST 2004

In a message dated 11/10/2004 10:23:12 AM Eastern Standard Time,  
K4IA at aol.com writes:

Lfelker at aol.com writes:
I ended up downloading the virtual device  router and creating  separate 
com ports for cw and rig control.  
Can you elaborate?  I have had this trouble but just hit ESC to stop  the 
sending and hit the proper key again.  It would always  recover.  Someone 
suggested putting a space before the first  character in the string fixed his 
stuttering CW but I have not tried  that.

Dont know why going to separate com ports for cw and rig solved cw  gibberish 
problem, but it did for me.  Jozef at microham sez the problem is  usb not 
executing immediately but only if other apps are not in the way.   i'm not sure 
i buy that 'cuz i've had good luck with cw from a usb/serial  adapter.  
Anyway, I downloaded the virtual port router at:  
_microHAM :  Downloads_ (http://www.microham.com/downloads.html)    (17 Oct 
2004 version at bottom of page)
Make sure you install using instructions at
_microHAM : Appnotes_ (http://www.microham.com/appnote37.html)  

More information about the WriteLog mailing list