[WriteLog] CAT Problems with FT2000D

Aldewey at aol.com Aldewey at aol.com
Tue Dec 15 20:54:45 PST 2009

Just to let everyone know I DID finally get this going.  Thanks  especially 
to W4TV and ZL1ALZ for their assistance.  I had two  problems.  When trying 
to use a 3 wire cable (that I had used with my  MarkV), I did not have the 
CTS disabled in Writelog (even though it WAS disabled  in the FT2000).  AS 
W4TV explained, I needed Writelog 10.70 or greater to  be able to disable it. 
(I have 10.69D).
So I went back to the 9 wire cable, re-enabled CTS in the FT2000D,  and it 
still did not work no matter what I did.  Although the cable  was a brand 
new out of the box serial cable, I began to suspect that it was  bad.  So I 
did a continuity check and, sure enough, about half of the 9  pins were open.  
I ended up making up my own 5 wire cable and it took right  off.
See you in the pileups.
Al, K0AD
In a message dated 12/13/2009 10:00:12 P.M. Central Standard Time, Aldewey  

This may not be a Writelog problem but I thought I would start  here.  I 
received a brand new FT2000D this week and just can't seem to  get the CAT 
control to work with Writelog.  I've used it with the my  previous FT1000D and 
FT1000 Mark V with no problem.
There is my setup:
Com Port is set to 4800, n, 8, 2
In Writelog, Port selection is set for FT2000, 4800, poll checked, Com  PTT 
Cable is a 9 pin serial cable with pins 2,3, and 5 connected  straight 
thru.  This same cable worked fine on my FT1000 Mark V.
In the FT2000D, Menu Setting 28 is set to 4800, Menu setting 29 set to  
100, Menu Setting 30 is set to On(but I have tried off here also).  Menu  
Setting 31 is set to On.
A note with the FT2000D says it includes the latest PEP 2000  Software.
Serial Number is 7M270409
Any ideas what I may be missing?
Al, K0AD

More information about the WriteLog mailing list