[WriteLog] MTTY vs 1.66G and Writelog

Mike k4gmh at arrl.net
Fri Feb 6 12:15:05 EST 2009


MMTTY v1.66G is working in my SO2R set-up.  However, the first time tried WL
V10.70C in a SO2R set-up with 1.66G got a screen telling me "Com 3" failed
to open (used for FSK to radio 2).  Also, didn't get any response from the
sound card used with radio 2.  Adjusted the Options>Setup>Misc and the
>Sound Card tabs for the second sound card without any success.  Closed
Rttyrite for both radios and reopened.  Still no second sound card and still
got the Comm 3 couldn't open window.

Restarted WL/MMTTY 1.66G but still the same response.

Reinstalled MMTTY 1.65D and then reopened WL.  All the was okay with both
sound cards receiving and showing the audio from the radios.  Also, the Comm
3 unavailable message didn't show up.  Shut down WL.

Reinstalled MMTTY 1.66G.  Reopened WL and now the audio from both radios is
working okay.  No Comm 3 not available message as well.

Not sure what happened, but this may be a fix if at first you don't get the
results you thought you should from MMTTY 1.66G with WL.

On Thu, Feb 5, 2009 at 11:47 PM, Lakshman Bijanki <vu2lbw at gmail.com> wrote:

> I upgraded to MMTTY v1.66G with Writelog 10.70. Works fine.
> 73 de Lucky
> Lakshman Bijanki
> Amateur Radio VU2LBW
> Confluence Hunter
> _______________________________________________
> WriteLog mailing list
> WriteLog at contesting.com
> http://lists.contesting.com/mailman/listinfo/writelog
> WriteLog on the web:  http://www.writelog.com/

  Mike, K4GMH

More information about the WriteLog mailing list