[WriteLog] Callsign Clicking / Entry from Rttyrite Not Working

Matt Atwood we1h at comcast.net
Sun Mar 21 15:17:08 PDT 2010


I figured this out.  What I failed to put in the original post is that I use
multiple monitors in my main setup, and not in the backup laptop
configuration I used (the laptop won't drive an external monitor to the
resolution I like).  In a multi-monitor configuration, moving the RTTYrite
window to either a left or right extended desktop monitor kills the ability
to have info from the RTTYrite window autopopulate the Entry window when
clicked.  When the RTTYrite window is left on the main monitor in a
multi-monitor config, everything works FB.  I hope this helps someone else
out of a similar jam...  I discovered this completely by accident trying to
retrieve a "lost" window on an extended desktop that I moved from right to

-- Original Post --

I am using WL 10.62H and MMTTY 1.65D (WinXP SP3).  After re-installing
WriteLog when my HDD failed, when I Click on a highlighted call in the
Rttyrite window, it does not populate the Entry window with the call (this
is the same for RST, etc - nothing populates the Entry window).  I have
tried "virgin" Writelog.ini files, I have uninstalled and re-installed MMTTY
plugin, and even tried Writelog with just the RTTYrite window and a generic
TNC setup.  Nothing seems to fix this. I have the SAME software setup on a
backup laptop that I use for RTTY contesting since I can't get my main PC to
work, and it works fine.  Anyone have any suggestions?  I have scoured the
WL reflector archives for an answer but did not find one.


- Matt, WE1H
Colchester, VT

Internal Virus Database is out of date.
Checked by AVG - www.avg.com
Version: 9.0.733 / Virus Database: 271.1.1/2725 - Release Date: 03/05/10

More information about the WriteLog mailing list