[WriteLog] Sending QTC Fills in WAE RTTY

Gary AL9A al9a at mtaonline.net
Mon Nov 12 01:38:09 EST 2012


I initially had a problem with the ALT+n key to request a fill in the 
receive window.  Instead of asking for a fill on QTCn it would send the 
contents of SHIFT+Fn.  After a moment or two of thought I checked the 
Keyboard Shortcuts and discovered I had created a whole series of ALT+n 
commands for use in SSB contests to send the shifted F key memories by using 
ALT+n.  I quickly deleted all those shortcuts and it worked fine for me in 
the receive window to ask for a fill.  I never tried it in send window as I 
just used the mouse to click on the QTC to resend.  The WAE Contest 
instructions for this module indicate that in addition to using the ALT+n 
combo you can just use a number key by itself.  I've done that before and it 
does work.

I too experienced getting the pre-compose window when I hit ALT+K instead of 
the normal sending window.  That happens to me from time to time and I've 
never understood what causes that one to pop up instead of the normal 
window.  Is it the ALT+something sequence that causes that or something 
else?  I sure would like to avoid it if I could.

Gary AL9A

----- Original Message ----- 
From: "Rick Tavan N6XI" <rtavan at gmail.com>
To: "Writelog user group" <writelog at contesting.com>
Sent: November 11, 2012 7:31 PM
Subject: [WriteLog] Sending QTC Fills in WAE RTTY

> Had fun this weekend in RTTY WAE. The QTC support in Writelog is elegant
> but I didn't fully master it. After sending one fill successfully using
> Alt-<number key>, it stopped working right for any subsequent fill in the
> same sequence. After the first Alt-<number key>, subsequent Alt-<number
> key>s did nothing, so if my contact needed more than one fill I had to use
> Alt-K to send manually. Worse yet, Alt-K after an Alt-<number key> popped
> up the pre-compose window instead of the hot sending window that it would
> pop up in other states, so I had to click Transmit to get my transmission
> going and then type in the 2nd and subsequent fills. I suspect there is a
> missing %E or something like that but I don't know where to put it or what
> else to do. Any help out there?
> Tnx & 73,
> /Rick
> -- 
> Rick Tavan N6XI
> Truckee, CA
> _______________________________________________
> WriteLog mailing list
> WriteLog at contesting.com
> http://lists.contesting.com/mailman/listinfo/writelog
> WriteLog on the web:  http://www.writelog.com/ 

More information about the WriteLog mailing list