[WriteLog] Sending QTC Fills in WAE RTTY

Phil Cooper pcooper at guernsey.net
Mon Nov 12 13:18:30 EST 2012

Hi all,

Hmmm. I was beginning to think it was me that had a problem!

I had set up and tested everything on Friday, and it all seemed to work as
My surprise came when I was asked for a repeat of QTC #2 from someone, and
when I hit Alt-2 I found I was sending my serial number once, exactly what
is programmed into Sh-F2.
I closed WL, opened it again, tried a new blank log, and even rebooted the
PC, but it was the same.

In the end, I resorted to clicking on the QTC in the QTC window, usually
twice, but occasionally 3 times when conditions were poor.
Now, that works, but you have to remember to press the ESCape key to quit
the transmission.
I recall that this has been a problem for ages, and it is not fixed yet.

Alan (W1CCE) raised a good question too:
Namely, how do you compose the request part?
I simply used Alt-K and manually typed PLS QTC 3 3 3 AGN, which worked, but
isn't the neatest.
I tried clicking on the line needed, but all I got was a mess!
One station had the format: GU0SUP PLS REPEAT QTC NUMBER X X X AGAIN.

Lastly, I wonder if anyone else had a problem with asking for repeats and
how WL handled them when they came through?
My experience was like this:
They send 0130-AA5AU-789
But when I click on the line, the callsign I am working is replaced by AA5AU
and the serial number was wiped.
This meant a minute or two spent correcting the QTC list, noting the serial
number received, OK'ing the QTC's to log them, and then having to change the
callsign back and enter the serial number.
Not overly neat, and not something I have ever experienced before.
If had happened once, I would have put it down to not paying attention, but
this happened to me at least a dozen times during the weekend.

73 de Phil GU0SUP

More information about the WriteLog mailing list