[WriteLog] arrl RU test

Alan Maenchen ad6e at arrl.net
Mon Jan 9 14:00:35 EST 2017

I'm having similar problems as Courtney described. Any help appreciated..

In my case, it's WL 12.12C and Win 10.

Rig is K3, and microHAM DK II.  Rig control works fine. CW works fine.
If I set the mixer control to monitor the sound card input by outputting it
to the PC earphones, the K3 audio is there but very weak. Even if I
increase the K3 LINE OUT volume to max MMTTY starts complaining of
overload. It sounds weak but OK at the PC mixer, but won't print. Sound
card audio levels are already maxed out. MMTTY shows little or nothing. I
have not tried any other software since I do RTTY only once every blue
moon. I just wanted to get on and give out a few Qs to the deserving.

73, Alan  AD6E / KH6TU

Date: Mon, 09 Jan 2017 10:23:09 -0600
From: Courtney Judd <k4wi at k4wi.net>
To: ACG <contest at alabamacontestgroup.org>
Cc: RTTY Reflector <rtty at contesting.com>,
        "Yaesu_FT-5000 at yahoogroups.com" <Yaesu_FT-5000 at yahoogroups.com>,
        <secc at contesting.com>, Writelog <writelog at contesting.com>
Subject: [WriteLog] arrl RU test
Message-ID: <5873B8ED.9000108 at k4wi.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

well, I did NOT have fun this past week end in the ARRL RU test. Ended
up with 25 contacts.... spent most of both days trying to get anything
to print out. So here is the set up: ft5000, microHam keyer 2,
writelog/xmmt/mmtty, WIN 10... this set up has worked great with my
2000D. Here is the weird part: using same rig with DX4WIN/mmtty, no
problem printing; mmtty stand alone, no problem printing, Gritty no
problem printing. I ran gritty window along side writelog and gritty
would print close to 100%; writelog much of nothing. I tried every
adjustment to software and rig that I could think of. All is set as per
aa5au/microHam set files. Nothing I tried improved the situation. Only
two variables that I could think that changed were all of my antennas
were covered in ice and I up-graded writelog to 12.12C version 3 days
before the test( bad idea, I know). I just could not figure what had
this applecart so upset. So I am in the dark here and would sure
appreciate any idea/advice on what/where to look. It seems to me that
the commen denominator is 12.12C. HELP!!!! thanks, 73's Cort K4WI

More information about the WriteLog mailing list