[WriteLog] new problem

Courtney Judd k4wi at k4wi.net
Sun Jan 22 17:13:39 EST 2017

wow, I get one headache resolved and up comes another. Got RTTY back 
working again but now I trying to set up yesterday for NAQP SSB and now 
another problem shows up. i no longer have any ability to record/send 
wav files in Writelog. Writelog 12.12C, microHam Keyer2, WIN 10, FT5000. 
Sound board mixer shows in PLAYBACK speakers default device and Headset 
earphones READY; RECORDING shows LINE-IN as default device and headset 
microphone unavailable. Router shows REC MIKE as line in and TX as 
headset earphone; sound card over rides mike. However when I select SSB 
memories in writelog and select message location it can't find them as 
it is looking for writelog V9 files(*.wl) instead of .wav files. 
Something is out of wack here somewhere but I haven't been able to find 

So I thought maybe on sound mixer default device should be changed from 
line in to headset mike.... tried that and still no joy! Any ideas help? 
I sure hate that I seem to have all these issues! thanks, Cort K4WI

More information about the WriteLog mailing list