[Top] [All Lists]

Re: [SD-User] Yaesu FT-100 CAT with SD

To: "'g3wyw'" <>
Subject: Re: [SD-User] Yaesu FT-100 CAT with SD
From: "Allan G Duncan" <>
Date: Wed, 10 Oct 2018 19:31:04 +0100
List-post: <>
Hi Paul,


Thanks for taking the time to reply and looking at the CAT protocol.


It might not be fashionable to say so, but I quite like the old FT-100. Sure, 
it’s no K3 in RX performance, but my one is fitted with both the 500 and 300Hz 
CW filters, which probably helps a bit. I prefer it to some of the more modern 
Yaesu small HF transceivers I have tried.


Leading zeros don’t seem to make any difference – behaviour is the same. The 
full stop (or decimal point) can’t be entered in the call field for frequency 
entry, as this key has the special function in SD of a “partial call search by 







From: g3wyw <> 
Sent: 10 October 2018 16:24
To: Allan G Duncan <>;
Subject: Re: [SD-User] Yaesu FT-100 CAT with SD




Wow FT100 a blast from the past.


Have you tried 021.925 or 021925 for 15m


I'll have a look at the CAT commands.


73 Paul G3WYW 





Sent from my Samsung Galaxy smartphone.


-------- Original message --------

From: Allan G Duncan < 
<> > 

Date: 10/10/2018 16:00 (GMT+00:00) 

To: <>  

Subject: [SD-User] Yaesu FT-100 CAT with SD 


I am having issues with SD V20.10 while connected to my Yaesu FT-100 (it is
a backup radio for me). I had not tried this transceiver on previous
versions, so I am unsure if it is a new problem.

Radio is connected to COM3 using a USB/Serial adapter with FTDI chipset.
This cable and comport allocation works OK on my K3 with SD.

It will initially read the radio frequency OK (say 3522 KHz). Changing band
with either SD or on the radio itself - it will go to strange frequencies -
note that the FT-100 covers 1.8MHz to 440MHz.

Typing "28025" into the call field puts the radio on 280.250MHz. Typing
"14195" puts the radio on 141.950MHz. Typing "15M" puts the radio on

Unfortunately, this makes the FT-100 in combination with SD only usable in a
single band contest.

Is there something I am doing incorrectly?




SD-User mailing list <>

SD-User mailing list
<Prev in Thread] Current Thread [Next in Thread>