[Top] [All Lists]

[ct-user] Related FT1000MP/CT problem

To: <ct-user@contesting.com>
Subject: [ct-user] Related FT1000MP/CT problem
From: Robert L. Shohet" <kq2m@mags.net (Robert L. Shohet)
Date: Sat, 18 Sep 1999 16:15:06 -0700
Gary Yantis wrote:
> Bob --
> I had a similar problem recently after adding a few more devices to my PC
> (camera, extra parallel port, new modem that worked in DOS mode too, etc).
> Turned out I had run out of IRQs and my comm port to the FT-1000MP was
> having an IRQ conflict.  Rather than work around it by setting a few devices
> to be disabled and not using IRQs in DOS mode I took the quick and easy way
> out and pulled the extra parallel port card and that freed up an IRQ (once I
> "removed" the comm port then reinstalled it and let Windows assign it the
> new unused IRQ).  Go to Start/Control Panel/System/Device Manager and click
> on "computer" at the top and check out your IRQs.  Also, the comtsr setting
> I use is -b4800 -n82.
> In some defense of Ken he is a really talented software guy but he has
> little occasion to spend much time with the myriad of problems with radio/PC
> interfacing so these type of questions are probably better answered by
> posting them to the reflector (which is what you're doing). If my answer
> isn't the right one, I hope someone comes up with a fix for you.
> Good luck!
> Gary, W0TM
> http://www.w0tm.com
> -----Original Message-----
> From: owner-ct-user@contesting.com
> [mailto:owner-ct-user@contesting.com]On Behalf Of Robert L. Shohet
> Sent: Saturday, September 18, 1999 4:19 PM
> To: 1000mp@qth.net
> Subject: [ct-user] Problems with FT1000MP and CT
> Gentlemen:
> I have discovered a VERY vexing problem that I would appreciate your
> thought and insight on as well as any ideas to cure the problem.
> In the past few contests I have attempted to use CT and my FT1000MP.  It
> has been a TOTAL DISASTER!!!
> In the past, Version 9.32 seemed to work ok, as did 9.36 but then the
> problems started.
> In IARU & WAE here's what happened:
> The radio is on 21000 but CT shows "20".  I type 21000 and hit enter and
> then CT shows "15" but when I log a qso, CT changes the band to "20",
> logs the qso on 20 and then shows that I am still operating on 20.  CT
> also says "Radio Timeout". Meanwhile the frequency of the radio still
> shows 21000!
> To get around this and having to GO BACK and retroactively change the
> band on every qso,
> qso, I then typed "." which switched me to Radio 2 which then would log
> the band of the qso correctly but still would not follow the radio
> frequency when the radio changed bands and would not correctly record
> the frequency.  I also was not able to communicate with a second
> computer on my 2nd radio anymore.
> Thinking that the latest version of CT might be causing "indigestion" I
> tried versions 9.32, 9.36 & 9.40.  NO LUCK!  Still same problem.
> OK, now I set about eliminating the obvious.  I tried (with no success)
> the following:
> 1) Changed the data cable between radio and FT1000MP (Still had problem)
> 2) Changed COM port on computer (Still had problem)
> 3) Loaded and Unloaded COMTSR's (Still had problem)
> 4) Tried complete RESET of FT1000MP (Still had problem)
> 5) Tried previously working versions of CT (Still had problem)
> 6) Reconfirmed previous working settings for the COMTSR's as -b4800,
> -e71
>    (still had problem)
> I have tried everything that I can think of with absolutely no success.
> Apparently CT partially communicates with the radio and the radio only
> partially communicates with CT.
> The bottom line is now CT ALWAYS says "RADIO TIMEOUT" and wants to log
> every qso on 20 meters.  It will not record the correct freq. of the
> qso, will not let the two radio computers talk with each other and the
> radio and the computer do not communicate effectively with each other.
> K1EA has summarily IGNORED and NOT responded to my communications
> regarding this problem.
> Does anyone know what might be causing this problem and how to fix it?
> I would appreciate all thoughts and ideas on this problem.
> Tnx for your help!
> 73
> Bob KQ2M
> --
> Submissions:              ct-user@contesting.com
> Administrative requests:  ct-user-REQUEST@contesting.com
> WWW:                      http://www.k1ea.com/
> Questions:                owner-ct-user@contesting.com

Hi Gary,

Tnx for your response.  I originally tried -b4800 -n82 with no success
about a year ago and K1TTT suggested -b4800 -e71 which was the ONLY
thing that worked.  Now I have tried -e71 and also -n82 which is what
some other people had recommended but the problem has not gone away. 
With respect to other suggestion, since the ARRLCW when CT worked fine,
I have not added or changed anything on the computer.  The hardware and
software are exactly the same as before with no IRQ conflicts.

In a RELATED problem, I notice that when I am on a freq. in the SSB mode
and I want to go split with CT by typing "-" the other vfo automatically
goes to 14.000 regardless of whether I type in 3.830, 14.222 or any
other freq.

Since CT wants to log every qso on 20, I assume that this is a related

Any ideas?


Bob KQ2M

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.k1ea.com/
Questions:                owner-ct-user@contesting.com

<Prev in Thread] Current Thread [Next in Thread>