[Top] [All Lists]

[ct-user] Problems with FT1000MP and CT

To: <ct-user@contesting.com>
Subject: [ct-user] Problems with FT1000MP and CT
From: Ken Wolff" <kwolff@ultranet.com (Ken Wolff)
Date: Sun, 19 Sep 1999 11:55:13 -0400
Dear Mr. Shohet,

        K1EA Software does not provide free lifetime support. However, telephone
support is free for the first month after purchase, and e-mail support is
free for the first year. Subsequent support is billed at $200 per incident,
approximately the Microsoft rate.

        K1EA Software can provide on-site support for $800 per day plus travel
expenses for weekend work. For on-site support during the business day,
there is an additional $500 per day surcharge.

        The FT1000MP is one of the regularly tested radios at the K1EA station.
Accordingly, we are confident we can resolve any MP issues.

        Many CT users on CT-User are quite expert in CT setup, use and problem
resolution. They are friendly and helpful volunteers.

        Please be assured, K1EA Software wishes you continued success and 
from the use of our products.


Kenneth T. Wolff
Owner, K1EA Software

> -----Original Message-----
> From: owner-ct-user@contesting.com
> [mailto:owner-ct-user@contesting.com]On Behalf Of Robert L. Shohet
> Sent: Saturday, September 18, 1999 5:19 PM
> To: 1000mp@qth.net
> Subject: [ct-user] Problems with FT1000MP and CT
> Gentlemen:
> I have discovered a VERY vexing problem that I would appreciate your
> thought and insight on as well as any ideas to cure the problem.
> In the past few contests I have attempted to use CT and my FT1000MP.  It
> has been a TOTAL DISASTER!!!
> In the past, Version 9.32 seemed to work ok, as did 9.36 but then the
> problems started.
> In IARU & WAE here's what happened:
> The radio is on 21000 but CT shows "20".  I type 21000 and hit enter and
> then CT shows "15" but when I log a qso, CT changes the band to "20",
> logs the qso on 20 and then shows that I am still operating on 20.  CT
> also says "Radio Timeout". Meanwhile the frequency of the radio still
> shows 21000!
> To get around this and having to GO BACK and retroactively change the
> band on every qso,
> qso, I then typed "." which switched me to Radio 2 which then would log
> the band of the qso correctly but still would not follow the radio
> frequency when the radio changed bands and would not correctly record
> the frequency.  I also was not able to communicate with a second
> computer on my 2nd radio anymore.
> Thinking that the latest version of CT might be causing "indigestion" I
> tried versions 9.32, 9.36 & 9.40.  NO LUCK!  Still same problem.
> OK, now I set about eliminating the obvious.  I tried (with no success)
> the following:
> 1) Changed the data cable between radio and FT1000MP (Still had problem)
> 2) Changed COM port on computer (Still had problem)
> 3) Loaded and Unloaded COMTSR's (Still had problem)
> 4) Tried complete RESET of FT1000MP (Still had problem)
> 5) Tried previously working versions of CT (Still had problem)
> 6) Reconfirmed previous working settings for the COMTSR's as -b4800,
> -e71
>    (still had problem)
> I have tried everything that I can think of with absolutely no success.
> Apparently CT partially communicates with the radio and the radio only
> partially communicates with CT.
> The bottom line is now CT ALWAYS says "RADIO TIMEOUT" and wants to log
> every qso on 20 meters.  It will not record the correct freq. of the
> qso, will not let the two radio computers talk with each other and the
> radio and the computer do not communicate effectively with each other.
> K1EA has summarily IGNORED and NOT responded to my communications
> regarding this problem.
> Does anyone know what might be causing this problem and how to fix it?
> I would appreciate all thoughts and ideas on this problem.
> Tnx for your help!
> 73
> Bob KQ2M
> --
> Submissions:              ct-user@contesting.com
> Administrative requests:  ct-user-REQUEST@contesting.com
> WWW:                      http://www.k1ea.com/
> Questions:                owner-ct-user@contesting.com

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.k1ea.com/
Questions:                owner-ct-user@contesting.com

<Prev in Thread] Current Thread [Next in Thread>