[Top] [All Lists]

[ct-user] Update of continuing FT1000MP problems with CT

To: <ct-user@contesting.com>
Subject: [ct-user] Update of continuing FT1000MP problems with CT
From: Robert L. Shohet" <kq2m@mags.net (Robert L. Shohet)
Date: Sun, 19 Sep 1999 08:26:54 -0700
First I would like to thank ALL of you for your thoughts, suggestions
and encouragement!  I have learned A LOT and am much better technically
for it.

I STILL have the problem even after I have tried the following:

1) Checked and checked and reset all the IRQ's, COMTSR's etc. for
computer A

2) Tried Radio A (Yaesu) with Computer B - no fix.

2A) Tried previous and latest versions of CT with 1000MP - no fix.

3) Tried Radio B (Kenwood) with computers A & B.  Worked perfectly
regardless of CT version.

We now know that the COMPORTS on Computer A are fine.

4) Tried different cables on both computers with same results as #3.

5) Checked and rechecked all mem freq.s, mtune and vfo settings with
Yaesu.  Everything checks out.  Yaesu is in VFO A mode and there is NO
memory setting for 20 meters anywhere in any memory or on VFO B.

6) Both computers are DOS based, so NO windows.

7) There have been NO changes and NO additions to either computer in any
way.  No new devices, no new cards, no new anything.

8) When EITHER computer is used with the Yaesu 1000MP the computer can
ALWAYS communicate with the radio (ie. it can change the radio freq. via
typing 21.014 from the keyboard or by using the ALT F1 command from the
keyboard) and the radio ALWAYS obeys except when CT then logs the qso on
20 meters and the radio is still on the same (non-20 meter) freq. as
before.  However, the radio NEVER communicates with CT.  I can use ENTER
to enter a freq. on the 1000MP keypad or change band by pressing a
"band" button but the computer NEVER shows that change.  Communication
is definitely ONE-WAY from either computer to the 1000MP but TWO-WAY
between either computer and the Kenwood TS-940.

9) Changing the Yaesu settings from (ie.) COMTSR1 -B4800 -E71 to 
COMTSR1 -B4800 -N82 had no effect.  Whether I used comports 1, 2, or 3
had no effect.  ALL interrupts, IRQ's and port addresses were correct. 
When I used comports 1, 2 or 3 with EITHER computer and the Kenwood it
ALWAYS worked so we know that all the comports work ok.

Finally 10) when I used CT to change the 1000MP freq. by using the ALT
F1 command the 1000MP would ALWAYS go to the bottom of the band on CW
regardless of whether it was set for cw or phone.  (ie. I type use the
ALT F1 command to change to 80 meters in CQ WW SSB and the freq. changes
to 3.500.

At this point I don't know what else to try.  It would seem that there
is something wrong with the CAT in the 1000MP but I can't think of what
might have affected it since it is NEVER plugged in or attached to
anything aside from when I operate (rather infrequently).  A complete
CPU reset did not correct the problem.  What could have casued the
problem? and is there anyway to check/fix the CAT function (Yaesu
converter) w/o sending it back to the factory?

Strangely enough, when the 1000MP is NOT connected to the computer or
CT, it works perfectly!

Is there anything else that I can try?

Tnx all for you patience at reading these continuing long messages and
for all your continuing efforts to help!


Bob KQ2M

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.k1ea.com/
Questions:                owner-ct-user@contesting.com

<Prev in Thread] Current Thread [Next in Thread>
  • [ct-user] Update of continuing FT1000MP problems with CT, <kq2m@mags.net (Robert L. Shohet) <=