[Top] [All Lists]

[WriteLog] 1000MP stuck in transmit

To: writelog@contesting.com
Subject: [WriteLog] 1000MP stuck in transmit
From: "Ian White, G3SEK" <G3SEK@ifwtech.co.uk>
Reply-to: "Ian White, G3SEK" <g3sek@ifwtech.co.uk>
Date: Mon, 12 Jul 2004 22:58:50 +0100
List-post: <mailto:writelog@contesting.com>

A few days ago, I installed v10.48F and it worked the same as ever with the MP (Mk1).

Then yesterday I connected in the IC-746 as a second radio. That works OK... but somewhere along the way, the MP now sticks in transmit whenever WL is running and the COM/CAT lead is plugged in. When WL is not running, or when the CAT lead is unplugged, the MP works OK.

Un-configuring the 746 and going back to 1-radio doesn't help, and neither does going back to the previous version of WL.

Running a 900MHz Pentium with WIn98SE (up-to-date with upgrades and fixes).

Everything worked fine, stable for many months, until I started playing around!

Somewhere, I suspect I've changed a hardware or software setting by accident. Any ideas, please?

-- 73 from Ian G3SEK _______________________________________________ WriteLog mailing list WriteLog@contesting.com http://lists.contesting.com/mailman/listinfo/writelog WriteLog on the web: http://www.writelog.com/

<Prev in Thread] Current Thread [Next in Thread>