version 9

Tim Totten
Tue, 24 May 1994 23:18:47 -0400 (EDT)

Ken Wolff (K1EA) wrote:

> > The installer has a bug in it. If you install by logging onto the A: drive,
> > then type INSTALL, it fails. If you logon to the C: drive, then type
> > A:INSTALL, it works. This is a third party installer, and they don't have
> > a clue as to why this happens.

N4TQO replied:

> Ken, I used the "log onto A: and INSTALL" process on the s/w I got 
> from you at Dayton and it worked fine.  [386-33,387,DOS 6.2].

I helped N4OKX install CT9 last wknd, and I just installed mine tonight, 
and my experience matches N4TQO's.  So, for laughs, I tried logging onto 
the C: drive and doing "A: INSTALL" and all I got was the A> prompt.  
Maybe Ken stated the problem backwards?
73, Tim
P.S.:  I got 9.01 off the board, and I noticed that the 10-meter mult 
column has disappeared, at least in the CQWW mode.  In other words, CT 
only puts the #, *, and ^ symbols in the columns for 160-15.  I haven't 
had the chance to check this out in any detail, however.  You don't honestly 
think ten is gonna be THAT bad for the next few years do you, Ken?!

  Tim Totten, KJ4VH     Home tel +1-502-239-6486       Home fax +1-502-239-7766  
              Kentucky Contest Group