[ct-user] FT-1000D/FIF-232C/CT problems - Summary

Vitaly Markhasin Vitaly Markhasin <MARKV@SNC-LAVALIN.COM>
Mon, 25 Aug 1997 11:46:40 -0400

Hello All,
I've got 9 replies to my question. For those who missed the
original request, it is included at the end. Looks like a lot of
people had the same problem, so I will summarise.
This is a preliminary summary as problem is not completely
resolved yet.
First of all I would like to say thank you to the following HAM's for
the ideas: Tony AE0M, Ken K6PU, Cliff K0CA, Don N6TDM/0,
Harry K7GQ, Brad N6GR, Chris GM3WOJ, Henk PA3EOB and 
Gary W0TM.
I hope I did not miss anyone. The only person who did not reply
(and I was waiting for reply from him) is the Author of the

My FT-1000D is Ver. 6. All testing was in DOS. I will try Win 3.1
and Win 95 later, after a complete test of this setup with NA and
TR is done.
So, the summary is - NONE of the ideas worked on COM4...
I've decided to change the COM port.
My mouse is on COM1 so the first try was COM2. Believe it or not
- it WORKED!
The line in .BAT file is like this:
COMTSR2 -P2 -B4800 -N82 
Than program is loaded with -d option.
Unload with COMTSR2 -U 
I've connected my TNC (PK-232MBX) to COM4 (previously on
COM2), revised the setup and it is working fine! The address and
IRQ are standard for COM4.
The next step is to make them work together (CAT and TNC). I
did not have time to do it this weekend. May be next one.
So, not sure what is the reason for all this, may be there are
computer experts with some ideas... There is a possibility that I
have mixed-up jumpers on Flexport 42 card. Will check. But why
TNC is working OK on COM4?
73 and thanks to All!
Vitaly (VE6JO)
Hello all at CT-USER forum,
I just have got myself an FIF-232C interface and tried it with CT
last night but could not make it work...
I have Pentium 200 MMX (IPC) computer and use Flexport 42
card that gives me 8 COM ports.
FIF-232C is connected to COM4 (yes, I am sure it is COM4) and
IRQ is OK.
I've created a .BAT file to start the program and to load TSR. The
line to load TSR looks like this: COMTSR4 -P4 -B4800 -N82 -I5
Than the program loads with -d option. TSR Unloads before
program is terminated.
The CAT display (upper left hand corner of the FT-1000D display)
blinks but on the bottom line of the logging screen in CT a
message "YAESU radio timeout 0" appears. If I key-in let say a
call sign, it appears on the screen with about 10 sec. delay.
Same delay with any action (F1, F2 etc.) and no keying (TX does
not transmit).
Any ideas what I did wrong? Your help would be greatly

I will try it with NA and TR programs on the weekend. What is
your experience with this type of setup and these two programs?
Please reply direct to my E-Mail MARKV@SNC-LAVALIN.COM
Thank you.
73! Vitaly (VE6JO)

Submissions:              ct-user@ve7tcp.ampr.org
Administrative requests:  ct-user-REQUEST@ve7tcp.ampr.org
WWW:                      http://www.ve7tcp.ampr.org/Software/ct
Questions:                owner-ct-user@ve7tcp.ampr.org