[ct-user] problem w/ CT and sending CW

Larry Johnson Larry Johnson" <k5yf@wt.net
Fri, 12 Dec 1997 07:16:20 -0000

I've run into a problem with CT when sending code from CT. I encountered the
problem during CQWW, and tonight was able to duplicate the problem. It seems
to happen only when I have packet going. What appears to be happening is
when sending code, it's dropping dits/dahs whenever the tnc transmits, i.e,
acking, etc., such as when during receiving the results of a sh/dx, etc.

I've run CT and packet for 4 years now, and have been running W95 for a
couple of years, and never had a problem.. Whenever I run CT, I always boot
to the command line mode, meaning I'm not running CT in a DOS window under
W95. I was running on a 486 up to a year ago and never had a problem. I
switched to a Pentium 200 last year, and never have had problems until the
CQWW last month. This one is now puzzling me, it's as if we have an
interrupt problem here such that sending CW/keyboard actions are now being
overridden by the com port. I've tried a several things to get around the
problem but with no luck. I was wondering if anyone else had encountered a
similar problem, and how they resolved it.

I don't believe this is an rfi problem, I've had rfi probs in the shack
before, and resolved all of those by recabling and very good grounding.
Comments, opinions welcome. Thanks.
Larry Johnson, K5YF
Houston, TX
e-mail: k5yf@wt.net

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/ct/
Questions:                owner-ct-user@contesting.com