[ct-user] CT loop network

Tony Osman Tony Osman <aosman@cgocable.net>
Mon, 05 Oct 1998 19:54:52 -0400

Thanks for all the replies and suggestions.  The most basic ones work
best!!!  I used an old copy of laplink (v3) and found no comms.  Then
looked at my laptop (IBM thinkpad) and it was defaulted to disable the comm
port as it was in use by the infra red port.  Changed this and voila the
connection came alive in laplink.

Did have to fiddle with parameters in CT a bit as it would still not
communicate when I tried first with default settings for comtsr.  I changed
them finally to using RTS flow control and then everything worked as it
should.  I am not sure why XON/XOFF didn't work, but anyhow, it is all
going fine now using RTS.  I am testing out all my cabling and running at
9600 bps.  I will be trying the full network cable this weekend (about
200feet loop) and will see if that can support 9600 or if I have to drop
down a bit.  Will have 8 computers on network so should be interesting. I
will try out the congest program to see how it stands up under traffic.

Hopefully all will be up and ok, and hope to see all from J3A.

Tony, VE3RZ

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/ct/
Questions:                owner-ct-user@contesting.com