[ct-user] CT & nettsr

I4UFH Fabio I4UFH Fabio" <i4ufh@aev.net
Tue, 17 Aug 1999 18:50:08 +0200

Hi guys,

I am trying to setup the CT net for the incoming CQWW  from IG9 with 12 PC,
and I am founding the follow problems :

I have tried to install it on 2 laptop and 1 P///450.

they are networked trough an Intel 10/100 Hub and they are fully ok under

The PCMCIA card are a dlink 650 10/100 Mb and the another one is a 3com

After several tries to found the correct setup of the Laptop PCMCIA Lan
card, I have used SystemSoft CardSoft 3.1 as Socket Service/Card Service,
 I have managed to have to card akwnoledged from the Packet Driver that I
have configured with 0x64 Software IRQ.

Loading nettsr with only the minimal parameters "" it's load ok and
all seem good, then loading CT setting up for the contest type and
COM4 as network, after the CTRL RTN the computer hang up, no CTRL+ALT+DEL

This happen also into the P///450 with the 3COM card, I think it's was a
problem of the improper layer setup of the laptop,  but also with the 3COM
packet driver loaded at 0x64 and nettsr with "" setup string
the CT hang up in the log window, probable because in these part of
the program it's try to communicate with  NETTSR.

CT don't hang up in all 3 PC if don't install NETTSR. I have tried also to
config the Software IRQ to 0x6f as mentioned in K1TTT recent message,
CT don't hang up, but the error "COMTSR4 not loaded" appear at the
bottom of the screen, and obviously the network don't work....

Did any one  have any suggestion ???

thank's in advance

de Fabio I4UFH

one of IR4T  and  IG9 M/M 1999 SSB crew

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/ct/
Questions:                owner-ct-user@contesting.com