[ct-user] Help needed -- FT-1000MP to CT

gyantis@midtec.com gyantis@midtec.com
Sun, 11 Mar 2001 17:54:26 -1000

I've used CT for years and have two different computers successfully running
hooked to two different FT-1000MP's.   This week a friend of mine asked me
for my help in getting CT talking to his FT-1000MP again.  It worked for the
last year but then stopped suddenly a few weeks ago.   I've tried everything
I can think of.
1.  Reset the FT-1000MP master CPU (twice)
2.  Unplugged the FT-1000MP
3.  Ran it successfully with DX4WIN to verify the cable and serial ports
were OK.   It works fine with DX4WIN.  DX4WIN correctly follows the band and
mode of the FT-1000MP.  And the CAT light blinks.
4.  I've used the usual COMTSR of COMTSR1 -P1 -B4800 -N82.  It loads
correctly.  I brought over and used my laptop (and cable) since I KNOW it
works fine with CT and the serial port is COM 1.

But I still get a radio time out and the CAT light does not blink.  Yes, I'm
running it in pure DOS not a DOS shell.

Any other suggestions would be most appreciated.

Gary, W0TM

WWW:                      http://www.k1ea.com/
Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
Problems:                 owner-ct-user@contesting.com