[ct-user] CTWIN v9.89?

Gary Kohtala w7ntf at aol.com
Thu Apr 10 19:34:17 EDT 2003

I tried to install CTWIN v9.89 and had difficulty. It appears that the 
file posted on the web page, CTWIN 9.89.003, is incomplete, or there is 
a bug in the installer.  Initially I tried upgrading from v9.87 to 9.89, 
without success... and then a clean full install of 9.89...  It appears 
as if the file CTWIN.EXE is not installing from CTWIN 9.89.003. Many 
data files are forthcoming, however that does nothing but cause errors.
Specifically, this is what happens:

The procedure entry point?os_throw_length_error at YAXXZ could not be 
located in the dynamic link library std-vc-mt.dll.
Nothing I do changes this, except for uninstalling 9.98 and going back 
to a fresh install of 9.87.  According to the list archives, I believe 
that I'm not the only one experiencing this problem. Has anyone overcome 
it and successfully gotten CTWIN v9.89 to work on their machine?

I have tried this a Windows 2000 Pro as well as a Windows XP-Home 
machine, and get the same results no matter what I do.

Thanks for your time...


Gary, W7NTF

More information about the CT-User mailing list