[ct-user] COMTSR parameters for FT-1000MP?

John WA2GO xnewyorka at hotmail.com
Fri Nov 26 11:16:55 EST 2004

I'm trying to get CT (or CT-Win if CT fails) to work on my Windows 98 Laptop 
(IBM Thinkpad), and I need to know what are the COMTSR parameters I need for 
a Yaesu FT-1000MP?

I tried:

COMTSR1 -B4800

There was a time lag between the time I press Alt-F1 or Alt-F2 and the time 
the band changes, and after the first band change, I had to press the 
Alt-key twice each time to get the rig to change.
Also, the rig does not appear to be sending frequency data to the PC.  The 
starting frequency is correctly displayed in the bandmap, but then it 
doesn't change when I turn the VFO.

I was running CT in a DOS Window when all of these symptoms occurred.

I then tried booting to DOS by using the Boot Manager and selecting "Command 
Prompt Only" (option 5).  Doing it this way, I got no radio control at all 
from CT.

I am about to try CT-Win, which will be venturing into uncharted territory 
for me. But I wanted to post this right away so I could at least get an 
answer to the COMTSR settings question.



More information about the CT-User mailing list