[ct-user] CT_TIME Utility ???

R Johnson k1vu at tmlp.com
Thu Apr 5 00:29:13 EDT 2007

After using CT DOS V10 for the CQ WPX contest I found all of my times were off  by +1 Hour
due to the new EST/DST dates. I'm trying to correct my log before the submission deadline.

I tried running the "CT_TIME" utility and kept getting a "Stack Overflow" Error Message.

As a test I went to the K1EA web site and downloaded the utilities for CT9 DOS, CT10 DOS,
and CT10 WIN. I extracted each to a separate folders on my "Desktop" and then ran each one!!!

My results:

   All utilities worked correctly.

CT10 DOS: 
   B2R10.EXE    - Worked
   CHK_TEN.EXE  - Stack Overflow
   CQ2DXP.EXE   - Stack Overflow
   CT_TIME.EXE  - Stack Overflow
   FIX_MINE.EXE - Worked
   MERGE.EXE    - Worked
   R2B10.EXE    - Worked
   TRUNC_BI.EXE - Worked

   ALL utilities  All Failed !!!
   They flashed up in a "DOS WINDOW" and then collapsed back to a the "Desktop"

I'm running WINDOWS ME and never had a problem with CT DOS or CT WIN before.

If some of you could verify this problem for me I would appreciate it.
I don't want to bother K1EA with a "Bug Report" if the problem is on my end.

TNX es 73
Bob, K1VU  

More information about the CT-User mailing list