[ct-user] CT-Time /b2r10/r2b10/cbr2ct

Bob Wilson, N6TV n6tv at arrl.net
Sat Nov 15 01:56:51 EST 2008

The CT 10 version of CT_TIME can be downloaded from

There are both DOS (ct_dos_tools.zip) and Windows (ct_tools.zip) versions.
 I only tested the Windows version, and it works fine against a CT 10 .bin

Just type CT_TIME [Enter] and you should see:

CT_TIME.EXE for CT Version 10 logs

USAGE: filename offset (in minutes)
        For example: CT_TIME CQ92CW 240
        adds 4 hours to every qso in CQ92CW.BIN
        CT_TIME CQCW94 -1440
        subtracts one day from every qso in CQCW94.BIN

Bob, N6TV

On Fri, Nov 14, 2008 at 10:31 PM, pfizenmayer <pfizenmayer at qwest.net> wrote:

> Previously I asked about how to run CT-Time for a DOS ver 10 file. I could
> only find a ver 9 Ct-time when I downloaded the CT-Tools for DOS. Chuck
> K0RF
> said he had same problem and used 10 to 9 , did the CT-Time and then 9 to
> 10
> .
> I finally got to try this out - but no luck - for some weird
> reason it keeps telling me my file is not a ver 10 yet the screen shows ver
> 10.03.002 whether I open it as a .bin file in W98se (still DOS) or go to
> the
> pure DOS prompt and open the .bin file (I get exactly the same screen) and
> it too says ver 10.03.002 !!!! (as a check I tried to open an 2007 .bin
> file
> and it says its is NOT a ver 10 file and I need to run  9 to 10 to look at
> it )
> So I was looking thru hints and kinks and FAQ's etc etc again and found a
> .exe
> that converts a .bin file to ascii (B2R10 and then reverse R2B10). Cannot
> get
> that to run - says it does not recognize the file !!!Now that may be a
> operator error in files because for some reason in Windows the file name
> looks different from looking at it in the DOS directory .I tried both - and
> neither ran.
> So looked some more and found yet anther approach - its a CBR2CT that is
> supposed to change a  Cabrillo log file to a CT .bin file - so I have a
> Cabrillo file from my EXCEL fix of my log and when I try to run this it
> says
> CT doesn't support ARRL-SS-CW  (even though if you just run cbr2ct without
> specifying a file , in the the list of supported files is EXACTLY
> ARRL-SS-CW)  so obviously the program is reading Cab Ver 2.0 and gets to
> the
> line with ARRL-SS-CW and hoses it for some reason.
>  I tried out on a 2007 Cabrillo SSCW file I had submitted last year and it
> did the same thing. So I guess its just send in my cabrillo  file and see
> if ARRL robot accepts it and forget about having a fixed up .bin file.
> But suggestions are welcome. (I have all the .exe and files in just the CT
> directory and I even took the .exe files out of folders to be sure it
> wasn't
> getting lost there. )
>  73 de Hank K7HP

More information about the CT-User mailing list