[na-user] wpx error

Bill Long Bill Long" <wlong@wmdc.edu
Mon, 28 Jun 1999 15:23:39 +0000

I've been using one or another version of NA for nearly two years now with
no hint of a problem.  So, I had no trepidation when I downloaded version
10.4 to use in the WPX contest.

The program worked great, as usual.  But...

I just got around to preparing my log for submission.  You know how it goes:

1. type alt-x to quit.
2. Respond to the question by typing "w" to write the log to disk.
3. Sit and smile while NA prepares all the files for you.

Well, step three goes bad each time.  It'll prepare the summary sheet, but
almost no others before giving an error message and kicking me back to DOS.

I tried several other dummy contests with the program.  Each works like a
champ.  The error occurs only with the WPX contest.

By the way, I opened the qdf file with version 10.36 and it handled things
flawlessly.  The older version gave me all the file preps as advertised.

What's different about 10.40?  Is this a bug?  Do others have this problem?

73, Bill NY3M

Submissions:              na-user@contesting.com
Administrative requests:  na-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/datom/
Questions:                owner-na-user@contesting.com