[SD-User] Yaesu FT-100 CAT with SD

Paul O'Kane pokane at ei5di.com
Wed Oct 10 13:51:26 EDT 2018

This problem could be due to timing issues, to errors in the 
corresponding rig-control parameter (.SD) files - FT100SD and FT817.SD, 
or to bugs in my code.

With regard to timing errors, it's always worth trying different baud 
rates (if the rig permits), and use STOPBITS to change the number of 
Stop Bits from 1 to 2 or vice-versa.

Sorry I can't be more specific, but I would need to get my hands on the 
rigs in question to fix the problem.

Paul EI5DI

On 10/10/2018 18:28, William Sefton via SD-User wrote:
> Hi,
> I'm having a similar issue with my FT817ND and SCU17 combination.
> SD displays the correct frequency until I move to 20 meters, then it multiplies by ten the frequency…..(14MHz becomes 140MHz and so on…)
> If I plug in the IC703, then no issues at all……
> Have played with different port settings, baud rates etc….still the same
> Any other logger beit windows or Mac plays nice…but none are as good as SD (in my opinion)
> Any ideas ?????
> Bill, G7PVZ
> On 10 Oct 2018, at 16:23, g3wyw via SD-User wrote:
>> Allan,
>> Wow FT100 a blast from the past.
>> Have you tried 021.925 or 021925 for 15m
>> I'll have a look at the CAT commands.
>> 73 Paul G3WYW

More information about the SD-User mailing list