[TenTec] 2.041 updating problem...need help

John brazos at rochester.rr.com
Fri Feb 27 18:01:35 PST 2009


Hi Todd that sounds exactly like my situation here .  No success yet
----- Original Message ----- 
From: "M. Todd Miskel" <foamhand at hotmail.com>
To: "Ten Tec" <tentec at contesting.com>
Sent: Friday, February 27, 2009 6:14 AM
Subject: [TenTec] 2.041 updating problem...need help



Hi all, I have been trying for an hour and a half to get my OrionII to take 
the new program but the radio never shows the lines of code it's receiving, 
It just shows the Flash memory mode screen / press any key to exit. 
Meanwhile, The computer is showing that it's talking to the radio VERY 
SLOWLY...like 10 to 20 lines of code every 5 minutes. but the radio shows 
nothing. I am using a Rat Shack USB to Serial adaptor and have installed all 
pertinet firmware. I have 3 USB ports on my laptop with 2 already occupied 
with a mouse and audio setup, so I selected COM3 in the program. If I select 
any other COM the warning that communication with the radio has failed etc. 
Any suggestions of where i'm going wrong? 73, Todd - KT0DD
_________________________________________________________________
Windows Live™: Discover 10 secrets about the new Windows Live.
http://windowslive.com/connect/post/jamiethomson.spaces.live.com-Blog-cns!550F681DAD532637!7540.entry?ocid=TXT_TAGLM_WL_t2_ugc_post_022009
_______________________________________________
TenTec mailing list
TenTec at contesting.com
http://lists.contesting.com/mailman/listinfo/tentec




More information about the TenTec mailing list