[TenTec] Ten Tec Eagle com3 problem

Michael Tortorella w2iy at verizon.net
Tue Jul 18 10:36:53 EDT 2017

Hi Mark,

I am grateful that you pitched in and offered help with my Eagle com
problem.  Not solved yet, but I am awaiting a double-shielded USB cable that
I hope will help.

But to your issue: I had a similar issue with N1MM+ and the forum suggested
dialing down the baud rate to 38400 and this helped.  Maybe you can try
this.  Alternatively, maybe try one of the free logging programs (N1MM,
DXLab, etc.) just to see it the problem persists.  I have had good
experiences with both N1MM+ and DXLab.

We have become a nation of system administrators :(

Mike W2IY

-----Original Message-----
From: TenTec [mailto:tentec-bounces at contesting.com] On Behalf Of Mark killen
Sent: Tuesday, July 18, 2017 12:12 AM
To: Discussion of Ten-Tec Equipment
Subject: [TenTec] Ten Tec Eagle com3 problem

I have tried since I bought this radio to use it on the digital modes but I
have failed.  When I run HRD  I the this Error:  TT eagle, com 3 57600 the
system cannot find the file specified.  Also, if I don't get this error
then when I run DM780  I get an open com3 error.  I have updated hrd, I
have reinstalled the drivers many times (and yes I have turned off driver
device signing)  I have tried reassigning comports, I have worked with the
HRD technicians and all to no avail.  I have done everything that I can
think of and nothing works.  It has to either be a windows problem or a usb
to uart driver problem and I just don't know how to fix it.  I'm running
Windows 10 by the way.  And I've tried this on 2 other windows 10 machines
and I have the same problem.

So, I'm begging...HELP!!!

Mark Killen

Mark L. Killen KD8QIG
TenTec mailing list
TenTec at contesting.com

This email has been checked for viruses by AVG.

More information about the TenTec mailing list