[TRLog] Possible Bug

Jon, W4ZW w4zw@home.com
Mon, 30 Apr 2001 12:55:14 -0400

Installed TR 6.58 for our FQP and ran into a strange problem.

Running under WIN95, 128MB memory, Pentium II 266, same system for the
radios  I've used for four years.

When typing in the call, the first letter wouldn't register.  Ran me crazy,
even when deliberately hitting the key for the first letter, seeing the call
space empty,  and then hitting it again before it work take.

Rebooted TR, worked OK.  Then started up again.  Finally traced it to the
Auto-CQ mode.  When I turned on Auto-CQ, it simply wouldn't register the
first letter of the call in CQ mode.  Seemed somewhat random as well.

Turning off Auto-CQ wouldn't cure it, only a reboot of TR.

Otherwise, TR worked beautifully as ever.  Sorry conditions however for our

Jon Hamlet,  W4ZW
Casey Key Island, FL

"A little bit of Paradise in the Gulf of Mexico"

 One of the W1AW/4 Crew - IARU/WRTC-2000

FAQ on WWW:               http://www.contesting.com/FAQ/trlog
Submissions:              trlog@contesting.com
Administrative requests:  trlog-REQUEST@contesting.com
Problems:                 owner-trlog@contesting.com
Feature Wishlist:	  http://web.jzap.com/n6tr/trwish.html