[Trlog] IARUHQ.DOM file problem

Jim Smith jimsmith at shaw.ca
Mon Jul 11 03:09:18 EDT 2005

Hah!!  In four words the genius solves the problem.

I had a look at the file with a hex editor and, indeed, every line ended 
in 0A (LF) instead of 0D (CR).  I replaced all the 0A's with 0D's and 
the problem is solved.

Thanks Tree.

This didn't actually cause me any problems in IARU because the cndx were 
so poor that knowing which HQ mults I hadn't worked wasn't of much use, 
seeing that at all times I knew I had worked hardly any.

Should I post the corrected file to the list?

Igor, maybe the corrected file will solve your problem.  I'll send it to 

73, Jim   VE7FO

Tree wrote:

>On Sun, Jul 10, 2005 at 10:14:05PM -0700, Jim Smith wrote:
>>Hmm.. in my file, ARAI is also not in alpha order.  It is between ARA 
>>and ARAB.
>>I followed the suggestion to move the first line (ARA) to the right spot 
>>and also moved ARAI.  I then started TR hoping to see the HQ mults when 
>>I hit ALT-G.  Instead of seeing just ARA I now see just AARA which is 
>>now the first line of the file.
>>Does anyone else have this problem?  I'm using 6.79
>Is there the possibility of missing carriage returns in the file?
>Maybe line feeds only?

More information about the Trlog mailing list