[Trlog] stuck in zone 7

rt_clay at bellsouth.net rt_clay at bellsouth.net
Sun Jul 15 13:16:44 EDT 2007

I started operating IARU...I had the cw monitor turned down doing the so2r thing. After 50 qso's I started to notice that I was getting more qso points than I expected for zone 8 qso's. I then noticed I was sending '5nn 7' ! This was with the same config file that worked fine from last year. I checked the cfg file, but it had MY ZONE as 8. I tried explicitly programming the CQ and exchange messages as zone 8 in the cfg file, but that didn't do it either.

After much messing around trying different program versions, etc, I was able to get back to zone 8 by going to alt-P and editing all messages that had a '7' in it. Actually, one old version (I forget how foar back) seemed to work correctly, but didn't have some of the interface commands I use for so2r.

After the contest I figured out that in the most recent CTY file someone has incorrectly placed me in zone 7 and that tr follows that when choosing the zone, ignoring the MY ZONE command. Is this a bug, or am I doing something wrong?


More information about the Trlog mailing list